Technical Requirements for using this application

1) This application works best on Internet Explorer Internet Explorer

2) For Fire-fox Browser Mozilla Firefox install the "IE Tab Plus" Add-on, this can be downloaded from "IE Tab Plus" Add-on

3) This application needs Acrobat reader, this can be downloaded from "Acrobat Reader" Add-on Mozilla Firefox

4) Please set a default printer and keep the printer on-line and loaded with paper.

5) Preferable mark this Application as a Trusted site in your browser in Internet Options-Security settings.

6) Enable Active-x controls in security settings.